Incompatible Archive Error in WordPress 6.4.3 2 0

Last updated on Mar 10, 2024 01:33
Posted BySahil

How to fix the Incompatible Archive Error?

This issue will be solved in WordPress version 6.4.4 but before it’s release, you can simply install “Force using PclZip” plugin and then all the zip installation will work normally.

How to install Force using PclZip Plugin?
1. Download the plugin zip file from https://github.com/aaronjorbin/force-pclzip/archive/refs/tags/0.1.zip
2. Go to “Plugins => Add New => Upload Plugin”, then browse and locate the plugin zip file you have downloaded
3. Click on “Install Now” and then Activate the plugin.

After this, you can upload the theme zip file from “Appearance => Themes => Add New => Uploads”

The WordPress community is working actively on resolving this issue in an upcoming release. By staying engaged with the WordPress community through forums and tracking updates, you can stay updated about the latest solutions and ensure your site remains unaffected.

If you’re still having trouble installing any of our themes and plugins or if you simply don’t know what to do, please get in touch with our support team.

** The time is base on America/New_York timezone